Anzeigen:
Results 1 to 3 of 3

Thread: Problem mit iFrame

  1. #1

    Problem mit iFrame

    Hi, wer kann mir helfen.
    Ich habe einen iFrame erstellt
    <iframe width="760" name="myframe" height="800"></iframe>
    in dem ich eine Bilder Galerie öffnen möchte.

    Verinkt habe ich
    <td><div align="left"><a href="bilder/Galerie/Gal1/index.html" target="myframe"><img src="bilder/Galerie/Gal1/klein1.jpg" alt="" width="100" height="69" border="0" /></a></div></td>

    Leider öffnet sich die Galerie aber im neuen Fenster (_blank), das gefällt mir nicht .

    Estellt habe ich alles im Dreamweaver CS5. Was habe ich falsch gemacht.

    Grüße aus Weilburg
    Berti

  2. #2
    waldfex
    Gast

    AW: Problem mit iFrame

    Kannst du das, wenn das Problem noch existiert, einmal online stellen. Kann das Verhalten nicht nachvollziehen. Sollte eigentlich funktionieren.

    Gruß Fex

  3. #3

    AW: Problem mit iFrame

    Anzeigen:
    Danke für die angebotene Hilfe. Konnte den Fehler mittlerweile finden.
    Ich habe vergessen src="bilder.htm" mit einzufügen

    Gruß Berti

Similar Threads

  1. IFrame problem
    By Saschahalliwell in forum Statisches X/HTML & CSS
    Replies: 2
    Last Post: 17.12.2009, 16:03
  2. Anfänger: iframe Problem
    By Creminho in forum Adobe Dreamweaver
    Replies: 10
    Last Post: 07.09.2008, 14:49
  3. Layout: Problem mit Vorschaubildern und iframe
    By jeff_martens in forum Adobe Dreamweaver
    Replies: 4
    Last Post: 20.07.2005, 11:17

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •